Awell - Degraded performance in orchestration API – Incident details

Degraded performance in orchestration API

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Sandbox

Degraded performance from 3:00 PM to 3:44 PM

[Sandbox] Awell Operate

Degraded performance from 3:00 PM to 3:44 PM

Updates
  • Resolved
    Resolved

    The CPU usage of the impacted sub system is back within normal range. No further downtime has been detected by our monitoring platform.
    The team has logged two follow up actions to mitigate the chances that this issue will reoccur, and its impact should it happen again.

  • Identified
    Identified

    We have noticed an unusual spike in the CPU usage of one of the systems behind the orchestration API. This has caused a brief downtimes of the orchestration API. The team is monitoring the situation and assessing which corrective action is needed.