Awell - Downtime in API – Incident details

Downtime in API

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

Sandbox

Operational from 2:40 AM to 3:47 AM

[Sandbox] Awell Operate

Operational from 2:40 AM to 3:47 AM

[Sandbox] Awell Design

Operational from 2:40 AM to 3:47 AM

[Sandbox] Awell Manage

Operational from 2:40 AM to 3:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently experiencing downtime in sandbox. and investigating this incident.