[Sandbox] Maintenance on metrics collection platform
Completed
Scheduled for January 15, 2024 at 10:11 AM – 10:38 AM
Affects
Production - EU
Under maintenance from 10:11 AM to 10:38 AM
[EU] Awell Operate
Under maintenance from 10:11 AM to 10:38 AM
[EU] Awell Design
Under maintenance from 10:11 AM to 10:38 AM
Production - UK
Under maintenance from 10:11 AM to 10:38 AM
[UK] Awell Operate
Under maintenance from 10:11 AM to 10:38 AM
[UK] Awell Design
Under maintenance from 10:11 AM to 10:38 AM
Updates
Update
January 15, 2024 at 11:00 AM
Completed
January 15, 2024 at 11:00 AM
The maintenance has been successfully executed in all environments.
Completed
January 15, 2024 at 10:38 AM
Completed
January 15, 2024 at 10:38 AM
Sandbox environment has been updated. No impact on availability or performances detected.
Planned
January 15, 2024 at 10:11 AM
Planned
January 15, 2024 at 10:11 AM
We are planning a migration to the managed prometheus metrics collection feature. While this requires a change to the kubernetes cluster configuration we expect no availability or performances impact while the maintenance is ongoing.
We will perform the maintenance in the Sandbox environment first, then apply it in all production environments when confirmed that availability and performances are not impacted.