Awell - [US] Orchestration Platform Experiencing Degraded Performance – Incident details

[US] Orchestration Platform Experiencing Degraded Performance

Resolved
Degraded performance
Started 27 days agoLasted 3 minutes

Affected

Production - US

Operational from 1:22 PM to 1:22 PM, Degraded performance from 1:22 PM to 1:25 PM, Operational from 1:25 PM to 1:25 PM

[US] Awell Operate

Operational from 1:22 PM to 1:22 PM, Degraded performance from 1:22 PM to 1:25 PM, Operational from 1:25 PM to 1:25 PM

Updates
  • Resolved
    Resolved

    [US] The Orchestration Platform performance has returned to normal levels. Our monitoring system has confirmed that response times are back within expected ranges.

    The temporary performance degradation has been automatically resolved. Thank you for your understanding during this period of increased system load.

  • Investigating
    Investigating

    [US] We're currently observing higher than normal latency in the Orchestration Platform. This is likely due to temporary high load. Our engineering team has been automatically notified and is monitoring the situation.

    The performance degradation is likely limited to specific care flows experiencing high load, but it could have a knock-on effect on other care flows if the situation is sustained. The system remains operational, though you may experience delays. If performance doesn't improve shortly, we'll take additional actions to reduce the impact of this temporary load.

    This notice was created automatically by our monitoring system.