Awell - [Sandbox] Orchestration API Experiencing Issues – Incident details

[Sandbox] Orchestration API Experiencing Issues

Resolved
Major outage
Started 6 days agoLasted 1 minute

Affected

Sandbox

Operational from 3:56 PM to 3:56 PM, Major outage from 3:56 PM to 3:57 PM, Operational from 3:57 PM to 3:57 PM

[Sandbox] Awell Operate

Operational from 3:56 PM to 3:56 PM, Major outage from 3:56 PM to 3:57 PM, Operational from 3:57 PM to 3:57 PM

Updates
  • Resolved
    Resolved

    [Sandbox] The Orchestration API has automatically recovered and is now functioning normally. Our monitoring system has verified that all services are operating as expected.

    This incident has been automatically resolved. We apologize for any inconvenience and thank you for your patience.

  • Investigating
    Investigating

    [Sandbox] We've detected that the Orchestration API is currently experiencing availability issues. Our engineering team has been automatically notified and is monitoring the situation.

    If the service doesn't recover automatically, we'll investigate to identify and resolve the root cause. This incident was created automatically by our monitoring system.