Awell - [EU] Awell Mirth – Incident details

[EU] Awell Mirth

Resolved
Major outage
Started 3 months agoLasted about 3 hours

Affected

Production - EU

Major outage from 5:00 AM to 8:26 AM

[EU] Mirth

Major outage from 5:00 AM to 8:26 AM

Updates
  • Resolved
    Resolved

    The Mirth server is back online. Still investigating the root cause of the downtime.

  • Investigating
    Investigating
    Around 8am CEST, alerting policies notified us about an issue with our Mirth server, which we are currently investigating.