Awell - Degraded performance in all environments – Incident details

Degraded performance in all environments

Resolved
Degraded performance
Started 3 days agoLasted about 3 hours

Affected

Sandbox

Degraded performance from 12:00 PM to 3:08 PM

[Sandbox] Awell Operate

Degraded performance from 12:00 PM to 3:08 PM

[Sandbox] Awell Design

Degraded performance from 12:00 PM to 3:08 PM

[Sandbox] Awell Manage

Degraded performance from 12:00 PM to 3:08 PM

Production - EU

Degraded performance from 12:00 PM to 3:08 PM

[EU] Awell Operate

Degraded performance from 12:00 PM to 3:08 PM

Updates
  • Resolved
    Resolved

    Cloudflare reportedly fixed the issue with their network, which resolved the downstream impact on our applications.

  • Monitoring
    Monitoring

    Note that this incident does not impact the core services. The orchestration platform itself is unaffected.

  • Investigating
    Investigating

    Cloudflare is experiencing a severe service degradation in their global network. Some of the services we rely on are impacted by this issue, most notably our authentication platform.

    You may experience issues logging in to our applications as long as this issue is unresolved. We're actively monitoring the situation and will report back when the cloudflare issue is resolved.