Awell - [Sandbox] Database outage – Incident details

[Sandbox] Database outage

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Sandbox

Major outage from 12:20 PM to 1:40 PM

[Sandbox] Awell Operate

Major outage from 12:20 PM to 1:40 PM

[Sandbox] Awell Design

Major outage from 12:20 PM to 1:40 PM

[Sandbox] Awell Manage

Major outage from 12:20 PM to 1:40 PM

Updates
  • Resolved
    Resolved

    We have found the right procedure to restart the database server. The database cluster is now back in a healthy state.

  • Investigating
    Investigating

    One of the servers in our database cluster went down unexpectedly and is not able to start back up. We are investigating how to get it back up and running as soon as possible.